Urgent WordPress Upgrade – 2.1.2



March 3rd, 2007 by Kat Kingsley-Hughes

Wow, I got a scary message when I logged in to the dashboard of one of my blogs tonight to say that the upgrade to WordPress 2.1.1 that I downloaded a couple of days ago had been compromised – before it left the download site –  because the WordPress download server had been [tag]hacked[/tag] into!  Yikes!

My first thought was Nooooooo! Not another [tag]upgrade[/tag]!! as I haven’t finished preping the 2.1.0 files ready for upgrading all the WordPress installations that I’m responsible for.  2.1.1 interrupted my progress this week so I downloaded that and started work.  Now this. Thankfully I hadn’t completed the roll out so only had to do my development platforms. But it sounds like a biggie – if you haven’t upgraded to 2.1.2 yet you’ll need to do that ASAP.

PS. If you’re still on 2.0.6 you should be unaffected.

A big thank you from me to all at [tag]Wordpress[/tag] who have worked through the night to fix this!

This entry was posted on Saturday, March 3rd, 2007 at 1:00 am and is filed under Web Dev, Wordpress. Both comments and pings are currently closed.

Comments are closed.

%d bloggers like this: